RubyGems Navigation menu

backup_zh 4.2.0

Backup is a RubyGem, written for UNIX-like operating systems, that allows you to easily perform backup operations on both your remote and local environments. It provides you with an elegant DSL in Ruby for modeling your backups. Backup has built-in support for various databases, storage protocols/services, syncers, compressors, encryptors and notifiers which you can mix and match. It was built with modularity, extensibility and simplicity in mind. Please check https://github.com/meskyanichi/backup for more details.

版本列表:

  1. 4.2.0 - October 08, 2015 (83.5 KB)
  2. 4.0.3.1 - August 23, 2014 (79.5 KB)
显示所有 (3 个版本)

Runtime 依赖关系 (61):

  • addressable = 2.3.5
  • atomic = 1.1.14
  • aws-ses = 0.6.0
  • buftok = 0.2.0
  • builder = 3.2.2
  • descendants_tracker = 0.0.3
  • diff-lcs = 1.2.5
  • dogapi = 1.20.0
  • dropbox-sdk = 1.5.1
  • equalizer = 0.0.9
  • excon = 0.31.0
  • faraday = 0.8.8
  • ffi = 1.9.3
  • flowdock = 0.4.0
  • fog = 1.19.0
  • formatador = 0.2.4
  • fuubar = 1.3.2
  • hipchat = 1.0.1
  • http = 0.5.0
  • httparty = 0.12.0
  • http_parser.rb = 0.6.0
  • json = 1.8.1
  • mail = 2.5.4
  • memoizable = 0.4.0
  • metaclass = 0.0.1
  • mime-types = 1.25.1
  • mini_portile = 0.5.2
  • mocha = 0.14.0
  • multi_json = 1.8.2
  • multipart-post = 1.2.0
  • multi_xml = 0.5.5
  • netrc = 0.7.7
  • net-scp = 1.1.2
  • net-sftp = 2.1.2
  • net-ssh = 2.7.0
  • nokogiri = 1.6.1
  • open4 = 1.3.0
  • pagerduty = 2.0.1
  • polyglot = 0.3.3
  • qiniu = 6.3.2
  • rake = 10.3.2
  • rb-fsevent = 0.9.4
  • rb-inotify = 0.9.3
  • redcarpet = 3.0.0
  • rest-client = 1.7.2
  • rspec = 2.14.1
  • rspec-core = 2.14.7
  • rspec-expectations = 2.14.4
  • rspec-mocks = 2.14.4
  • ruby-hmac = 0.4.0
  • ruby-progressbar = 1.4.0
  • simple_oauth = 0.2.0
  • thor = 0.19.1
  • thread_safe = 0.1.3
  • timecop = 0.7.1
  • treetop = 1.4.15
  • twitter = 5.5.0
  • unf = 0.1.3
  • unf_ext = 0.0.6
  • xml-simple = 1.1.5
  • yard = 0.8.7.3
  • 所有者:

    作者:

    • Michael van Rooijen, zires

    SHA 256 checksum:

    0178dc146b6d8921af1ebcf07ed682ccad3aa0847f27ae692eb5654718e7565e

    下载总次数 3,892

    这个版本 1,930

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 2.0

    相关链接: