RubyGems Navigation menu

aws-sdk-support 1.26.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.34.0 - September 01, 2021 (32 KB)
  2. 1.33.0 - July 30, 2021 (32 KB)
  3. 1.32.0 - July 28, 2021 (32 KB)
  4. 1.31.0 - May 18, 2021 (32 KB)
  5. 1.30.0 - March 10, 2021 (32 KB)
  6. 1.26.0 - August 25, 2020 (27.5 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    163d85c2fcddd8f30ee37d3486947ce1e34b4ac5fdab71196e0f11f8302c8e51

    Total downloads 44,701,600

    For this version 584,993

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: