RubyGems Navigation menu

aws-sdk-support 1.27.0

Official AWS Ruby gem for AWS Support. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.35.0 - October 18, 2021 (32 KB)
  2. 1.34.0 - September 01, 2021 (32 KB)
  3. 1.33.0 - July 30, 2021 (32 KB)
  4. 1.32.0 - July 28, 2021 (32 KB)
  5. 1.31.0 - May 18, 2021 (32 KB)
  6. 1.27.0 - September 15, 2020 (27.5 KB)
Show all versions (49 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ac673e6ab327a8c03ef22f32f0107f8994a77a97dfdd65e1ccb79ff548613efa

    Total downloads 44,798,050

    For this version 444,999

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: