RubyGems Navigation menu

aws-sdk-sns 1.45.1

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - November 17, 2021 (66 KB)
  2. 1.47.0 - November 04, 2021 (61.5 KB)
  3. 1.46.0 - October 18, 2021 (61.5 KB)
  4. 1.45.1 - October 15, 2021 (61.5 KB)
  5. 1.45.0 - September 01, 2021 (61.5 KB)
Show all versions (64 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f944d281d44fa3a35fb6f685c2f164e75eb5dea59e3d46b4bdf7923ab9541adc

    Total downloads 65,941,079

    For this version 55,060

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: