RubyGems Navigation menu

aws-sdk-sns 1.45.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.1 - October 15, 2021 (61.5 KB)
  2. 1.45.0 - September 01, 2021 (61.5 KB)
  3. 1.44.0 - July 30, 2021 (61.5 KB)
  4. 1.43.0 - July 28, 2021 (61.5 KB)
  5. 1.42.0 - July 06, 2021 (61.5 KB)
Show all versions (61 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    01f1f8d2d19fa061c2e9f7f3584a06270faa63dbe00f6f8b4ca636ad39bbb382

    Total downloads 63,736,910

    For this version 815,192

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: