RubyGems Navigation menu

aws-sdk-sns 1.55.0

Official AWS Ruby gem for Amazon Simple Notification Service (Amazon SNS). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.55.0 - September 07, 2022 (67.5 KB)
  2. 1.54.0 - August 22, 2022 (66 KB)
  3. 1.53.0 - February 24, 2022 (66 KB)
  4. 1.52.0 - February 10, 2022 (66 KB)
  5. 1.51.0 - February 03, 2022 (66 KB)
Show all versions (71 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.127.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    dd50a4ec1825d33821753300e8eb46e28b42565d986d21d1dcb47c864d3f9ee8

    Total downloads 83,283,117

    For this version 702,304

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: