RubyGems Navigation menu

aws-sdk-snowball 1.24.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.26.0 - May 07, 2020 (34.5 KB)
  2. 1.25.0 - April 16, 2020 (34.5 KB)
  3. 1.24.0 - March 09, 2020 (34.5 KB)
  4. 1.23.0 - February 24, 2020 (33 KB)
  5. 1.22.0 - October 23, 2019 (32.5 KB)
Show all versions (40 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6e04edd8766b4ff32e7876ffc1f1cb4c5680b2031dacb73c22341299fa1b33a7

    Total downloads 29,769,690

    For this version 999,033

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: