RubyGems Navigation menu

aws-sdk-snowball 1.23.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.27.0 - May 28, 2020 (34.5 KB)
  2. 1.26.0 - May 07, 2020 (34.5 KB)
  3. 1.25.0 - April 16, 2020 (34.5 KB)
  4. 1.24.0 - March 09, 2020 (34.5 KB)
  5. 1.23.0 - February 24, 2020 (33 KB)
Show all versions (41 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ae2b2552cf15037c4e360838fa9a9b7efce4cb45d449c473522e94165157841e

    Total downloads 29,848,085

    For this version 366,038

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: