RubyGems Navigation menu

aws-sdk-snowball 1.31.0

Official AWS Ruby gem for Amazon Import/Export Snowball (Amazon Snowball). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.31.0 - July 02, 2020 (35.5 KB)
  2. 1.30.0 - June 23, 2020 (35.5 KB)
  3. 1.29.0 - June 17, 2020 (35.5 KB)
  4. 1.28.1 - June 11, 2020 (34.5 KB)
  5. 1.27.0 - May 28, 2020 (34.5 KB)
Show all versions (46 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    6fbf66958040eacedb6bf31cb2707788b21ad98be65565d56e20054d02d48aa3

    Total downloads 31,503,630

    For this version 231,068

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: