RubyGems Navigation menu

aws-sdk-s3 1.95.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.103.0 - September 16, 2021 (312.5 KB)
  2. 1.102.0 - September 02, 2021 (312.5 KB)
  3. 1.101.0 - September 01, 2021 (312.0 KB)
  4. 1.100.0 - August 27, 2021 (312.0 KB)
  5. 1.99.0 - August 16, 2021 (312.0 KB)
  6. 1.95.1 - May 24, 2021 (309.5 KB)
显示所有 (152 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    fb9f61a0af7c730eb2231db3e93dd866c028cbb6ac2a3eaba7251400e932a956

    下载总次数 267,368,356

    这个版本 2,861,786

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: