RubyGems Navigation menu

aws-sdk-s3 1.96.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.98.0 - July 30, 2021 (310 KB)
  2. 1.97.0 - July 28, 2021 (310 KB)
  3. 1.96.2 - July 20, 2021 (310 KB)
  4. 1.96.1 - June 10, 2021 (310 KB)
  5. 1.96.0 - June 03, 2021 (310 KB)
Show all versions (147 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.112.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    8431733e33b1fe31321637ac29db1c02a3c07ef20246773a30aa5f6353d886bc

    Total downloads 243,912,138

    For this version 2,047,758

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: