RubyGems Navigation menu

aws-sdk-s3 1.84.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.94.1 - May 05, 2021 (309.0 KB)
  2. 1.94.0 - April 27, 2021 (309.0 KB)
  3. 1.93.1 - April 12, 2021 (309.0 KB)
  4. 1.93.0 - March 24, 2021 (308.5 KB)
  5. 1.92.0 - March 18, 2021 (307.5 KB)
  6. 1.84.0 - November 09, 2020 (288.5 KB)
显示所有 (140 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    90868ec92203e5d8f49e7b7684d05249540e9cbb242d16a8feb7784aeb69178d

    下载总次数 211,348,840

    这个版本 413,293

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: