RubyGems Navigation menu

aws-sdk-s3 1.83.2

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.93.1 - April 12, 2021 (309 KB)
  2. 1.93.0 - March 24, 2021 (309 KB)
  3. 1.92.0 - March 18, 2021 (308 KB)
  4. 1.91.0 - March 10, 2021 (302 KB)
  5. 1.90.0 - March 08, 2021 (302 KB)
  6. 1.83.2 - November 06, 2020 (283 KB)
Show all versions (138 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7a01d607af12b50c23b5d3757ef7c51a9cfa0cebe50d12d6b2221a6ca0078dd6

    Total downloads 201,061,984

    For this version 848,736

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: