RubyGems Navigation menu

aws-sdk-s3 1.83.1

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.93.1 - April 12, 2021 (309.0 KB)
  2. 1.93.0 - March 24, 2021 (308.5 KB)
  3. 1.92.0 - March 18, 2021 (307.5 KB)
  4. 1.91.0 - March 10, 2021 (302.0 KB)
  5. 1.90.0 - March 08, 2021 (302.0 KB)
  6. 1.83.1 - October 19, 2020 (283.0 KB)
显示所有 (138 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core ~> 3, >= 3.109.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    1b2fed08b87c26889dc9644682e1d8204b2509d930116137402986d5e0c33e08

    下载总次数 200,936,567

    这个版本 6,287,408

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: