RubyGems Navigation menu

aws-sdk-s3 1.41.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

版本列表:

  1. 1.111.2 - January 20, 2022 (319.5 KB)
  2. 1.111.1 - January 06, 2022 (319.0 KB)
  3. 1.111.0 - January 04, 2022 (319.0 KB)
  4. 1.110.0 - December 21, 2021 (319.0 KB)
  5. 1.109.0 - December 01, 2021 (319.0 KB)
  6. 1.41.0 - May 29, 2019 (175.5 KB)
显示所有 (163 个版本)

Runtime 依赖关系 (3):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • 所有者:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    f06736c3ed2484e17243c82d24e1db7469488a167dee9d371fc3d78226770cc6

    下载总次数 315,793,614

    这个版本 457,059

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: