RubyGems Navigation menu

aws-sdk-s3 1.42.0

Official AWS Ruby gem for Amazon Simple Storage Service (Amazon S3). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.107.0 - November 23, 2021 (314 KB)
  2. 1.106.0 - November 17, 2021 (313 KB)
  3. 1.105.1 - November 05, 2021 (313 KB)
  4. 1.105.0 - November 04, 2021 (313 KB)
  5. 1.104.0 - October 18, 2021 (313 KB)
  6. 1.42.0 - June 04, 2019 (177 KB)
Show all versions (157 total)

Runtime Dependencies (3):

  • aws-sdk-core ~> 3, >= 3.53.0
  • aws-sdk-kms ~> 1
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e4d27b6a34a8696e6f498f88d51a096b38e4aba9d29fa2f3e992be6213ba751b

    Total downloads 290,821,199

    For this version 1,757,995

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: