RubyGems Navigation menu

aws-sdk-rds 1.217.0

Official AWS Ruby gem for Amazon Relational Database Service (Amazon RDS). This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.231.0 - May 20, 2024 (603 KB)
  2. 1.230.0 - May 13, 2024 (588 KB)
  3. 1.229.0 - April 26, 2024 (588 KB)
  4. 1.228.0 - April 25, 2024 (587 KB)
  5. 1.227.0 - April 23, 2024 (587 KB)
  6. 1.217.0 - February 16, 2024 (580 KB)
Show all versions (252 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

b07763c44aeb1def67a420bebb2dc722a0d4df6ac447a65d04d5d38e780be9e8

Total downloads 90,669,547

For this version 64,804

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: