RubyGems Navigation menu

aws-sdk-migrationhub 1.34.0

Official AWS Ruby gem for AWS Migration Hub. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.34.0 - September 01, 2021 (28 KB)
  2. 1.33.0 - July 30, 2021 (28 KB)
  3. 1.32.0 - July 28, 2021 (28 KB)
  4. 1.31.0 - March 10, 2021 (28 KB)
  5. 1.30.0 - February 02, 2021 (23.5 KB)
Show all versions (38 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.120.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ce66e308385291ab4e8b6f0d5c650013daf921636c3e79ffd394d051b09f786f

    Total downloads 45,498,612

    For this version 546,684

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: