RubyGems Navigation menu

aws-sdk-mediapackage 1.30.0

Official AWS Ruby gem for AWS Elemental MediaPackage (MediaPackage). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.30.0 - June 23, 2020 (30 KB)
  2. 1.29.1 - June 11, 2020 (29.5 KB)
  3. 1.28.0 - May 28, 2020 (29.5 KB)
  4. 1.27.0 - May 07, 2020 (29.5 KB)
  5. 1.26.0 - March 09, 2020 (29.5 KB)
Show all versions (33 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    e2b31001c6f3357a74f6898fe219ff829702a83209fcbcf02c525be1799ab779

    Total downloads 29,480,276

    For this version 448,328

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: