RubyGems Navigation menu

aws-sdk-lambda 1.45.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - August 12, 2020 (69.5 KB)
  2. 1.47.0 - August 11, 2020 (69.5 KB)
  3. 1.46.0 - July 02, 2020 (69 KB)
  4. 1.45.0 - June 23, 2020 (69 KB)
  5. 1.44.0 - June 16, 2020 (68.5 KB)
Show all versions (66 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    fffe800742bbb239ee07dec68d7d895c3a07794b6dd0b75f627c81cffae64a59

    Total downloads 37,378,487

    For this version 292,872

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: