RubyGems Navigation menu

aws-sdk-lambda 1.119.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.121.0 - June 05, 2024 (128 KB)
  2. 1.120.0 - May 13, 2024 (128 KB)
  3. 1.119.0 - April 25, 2024 (128 KB)
  4. 1.118.0 - April 03, 2024 (128 KB)
  5. 1.117.0 - March 07, 2024 (128 KB)
Show all versions (139 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.193.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 104,274,711

For this version 116,173

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: