RubyGems Navigation menu

aws-sdk-lambda 1.87.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.87.0 - November 17, 2022 (102 KB)
  2. 1.86.0 - October 25, 2022 (101 KB)
  3. 1.85.0 - August 17, 2022 (96 KB)
  4. 1.84.0 - May 12, 2022 (95 KB)
  5. 1.83.0 - April 06, 2022 (95 KB)
Show all versions (105 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.165.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    86e73d365c436d565cbc1cbfc6c50e7961b54bb0f312b72b4145f74501dca567

    Total downloads 76,237,858

    For this version 219,478

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: