RubyGems Navigation menu

aws-sdk-lambda 1.42.0

Official AWS Ruby gem for AWS Lambda. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.46.0 - July 02, 2020 (69 KB)
  2. 1.45.0 - June 23, 2020 (69 KB)
  3. 1.44.0 - June 16, 2020 (68.5 KB)
  4. 1.43.1 - June 11, 2020 (67.5 KB)
  5. 1.42.0 - May 28, 2020 (67.5 KB)
Show all versions (64 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    af8a6577d1c30c23c01d16e2f832bb522f9f8de66da388fc885cc6ac0b02624f

    Total downloads 35,899,240

    For this version 420,562

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: