RubyGems Navigation menu

aws-sdk-iotdataplane 1.15.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.18.0 - May 07, 2020 (12,5 ko)
  2. 1.17.0 - March 09, 2020 (12,5 ko)
  3. 1.16.0 - October 23, 2019 (11 ko)
  4. 1.15.0 - July 25, 2019 (11 ko)
  5. 1.14.0 - July 01, 2019 (11 ko)
Voir toutes les versions (31)

Dépendances de Runtime (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Amazon Web Services

    Total de contrôle SHA 256:

    840ed5df39867274f1c832e36daacbd54512225369b351faf60c67fe2f9de8c1

    Total de téléchargements 29 257 944

    Pour cette version 2 390 455

    Gemfile:
    = Copier Copié!

    installation:
    =

    Licence:

    Apache-2.0

    Version de Ruby requise: >= 0

    Liens: