RubyGems Navigation menu

aws-sdk-iotdataplane 1.15.0

Official AWS Ruby gem for AWS IoT Data Plane. This gem is part of the AWS SDK for Ruby.

Versionen:

  1. 1.19.0 - May 28, 2020 (12,5 KB)
  2. 1.18.0 - May 07, 2020 (12,5 KB)
  3. 1.17.0 - March 09, 2020 (12,5 KB)
  4. 1.16.0 - October 23, 2019 (11 KB)
  5. 1.15.0 - July 25, 2019 (11 KB)
Zeige alle Versionen (32 total)

Runtime Abhängigkeiten (2):

  • aws-sdk-core ~> 3, >= 3.61.1
  • aws-sigv4 ~> 1.1
  • Besitzer:

    Pushed by:

    Autoren:

    • Amazon Web Services

    SHA 256-Prüfsumme:

    840ed5df39867274f1c832e36daacbd54512225369b351faf60c67fe2f9de8c1

    Downloads insgesamt 29.652.854

    Für diese Version 2.408.069

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: