RubyGems Navigation menu

aws-sdk-elasticsearchservice 1.62.0

Official AWS Ruby gem for Amazon Elasticsearch Service. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.62.0 - January 06, 2022 (67 KB)
  2. 1.61.0 - December 21, 2021 (67 KB)
  3. 1.60.0 - December 01, 2021 (66.5 KB)
  4. 1.59.0 - November 22, 2021 (66.5 KB)
  5. 1.58.0 - November 04, 2021 (66 KB)
Show all versions (76 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.125.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    99b3274ee66d72644e3638028ca125b15e461ae7c125943d8328a048e12a0c3c

    Total downloads 50,882,512

    For this version 220,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 2.3

    Links: