RubyGems Navigation menu

aws-sdk-elasticloadbalancingv2 1.39.0

Official AWS Ruby gem for Elastic Load Balancing (Elastic Load Balancing v2). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.53.0 - October 02, 2020 (63.5 KB)
  2. 1.52.0 - September 30, 2020 (63.5 KB)
  3. 1.51.0 - September 15, 2020 (63.5 KB)
  4. 1.50.0 - September 08, 2020 (63.5 KB)
  5. 1.49.0 - August 25, 2020 (63 KB)
  6. 1.39.0 - November 25, 2019 (57 KB)
Show all versions (69 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    20d3c84e87cad2ed0894863324ff356f86f2f966a84dc78213759d4bf9d83b9f

    Total downloads 38,450,639

    For this version 2,902,520

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: