RubyGems Navigation menu

aws-sdk-elasticloadbalancing 1.25.0

Official AWS Ruby gem for Elastic Load Balancing. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.25.0 - July 02, 2020 (39.5 KB)
  2. 1.24.0 - June 23, 2020 (39.5 KB)
  3. 1.23.1 - June 11, 2020 (39.5 KB)
  4. 1.22.0 - May 28, 2020 (39.5 KB)
  5. 1.21.0 - May 07, 2020 (39.5 KB)
Show all versions (39 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    500b37f860c957cd323e212fc1a89fa1bc403c9ca205b3a79e2b102c598b1de7

    Total downloads 37,190,994

    For this version 750,142

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: