RubyGems Navigation menu

aws-sdk-elasticloadbalancing 1.52.0

Official AWS Ruby gem for Elastic Load Balancing. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.52.0 - January 26, 2024 (51.5 KB)
  2. 1.51.0 - November 28, 2023 (46 KB)
  3. 1.50.0 - November 22, 2023 (46 KB)
  4. 1.49.0 - September 27, 2023 (46 KB)
  5. 1.48.0 - September 19, 2023 (46 KB)
Show all versions (66 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.191.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

98e1a63e33f86dc7278737c31e0fc18a910ee17a0cc65479ecd9fdc7d57ba6ca

Total downloads 87,914,709

For this version 129,678

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: