RubyGems Navigation menu

aws-sdk-core 3.58.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.63.0 - August 15, 2019 (250 KB)
  2. 3.62.0 - August 02, 2019 (250 KB)
  3. 3.61.2 - July 29, 2019 (249 KB)
  4. 3.61.1 - July 25, 2019 (249 KB)
  5. 3.61.0 - July 24, 2019 (249 KB)
  6. 3.58.0 - July 01, 2019 (249 KB)
Show all versions (881 total)

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

e36563718eaa5d2aa60e8c8b0364c40abc2fe11c3fbeb444bfcecea1b00581fe

Total downloads 167,573,906

For this version 164,942

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: