RubyGems Navigation menu

aws-sdk-core 3.109.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versões:

  1. 3.111.2 - January 19, 2021 (280 KB)
  2. 3.111.1 - January 15, 2021 (280 KB)
  3. 3.111.0 - January 11, 2021 (280 KB)
  4. 3.110.0 - December 04, 2020 (278 KB)
  5. 3.109.3 - November 17, 2020 (278 KB)
  6. 3.109.1 - October 05, 2020 (278 KB)
Mostrar todas as versões (1244)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Donos:

    Pushed by:

    Autores:

    • Amazon Web Services

    SHA 256 checksum:

    dd51fefb6371540e970b5ed42fd05e8e3b788ac070ae889da3a8ca833bbbb776

    Total de downloads 390.620.070

    Desta versão 12.284.357

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    Apache-2.0

    Versão Requerida do Ruby: >= 0

    Links: