RubyGems Navigation menu

aws-sdk-core 3.109.2

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.113.1 - March 29, 2021 (291 KB)
  2. 3.113.0 - March 10, 2021 (291 KB)
  3. 3.112.1 - March 04, 2021 (291 KB)
  4. 3.112.0 - February 02, 2021 (280 KB)
  5. 3.111.2 - January 19, 2021 (280 KB)
  6. 3.109.2 - November 04, 2020 (278 KB)
Show all versions (1248 total)

Runtime Dependencies (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    042b2c39415b61c2a59fdc218b3875100177a3c6d6a41501f0c1e1b29d3cb815

    Total downloads 442,926,233

    For this version 5,037,649

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: