RubyGems Navigation menu

aws-sdk-core 3.109.1

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

版本列表:

  1. 3.111.1 - January 15, 2021 (280.0 KB)
  2. 3.111.0 - January 11, 2021 (280.0 KB)
  3. 3.110.0 - December 04, 2020 (278.0 KB)
  4. 3.109.3 - November 17, 2020 (278.0 KB)
  5. 3.109.2 - November 04, 2020 (278.0 KB)
  6. 3.109.1 - October 05, 2020 (278.0 KB)
显示所有 (1243 个版本)

Runtime 依赖关系 (4):

  • aws-eventstream ~> 1, >= 1.0.2
  • aws-partitions ~> 1, >= 1.239.0
  • aws-sigv4 ~> 1.1
  • jmespath ~> 1.0
  • 所有者:

    Pushed by:

    作者:

    • Amazon Web Services

    SHA 256 checksum:

    dd51fefb6371540e970b5ed42fd05e8e3b788ac070ae889da3a8ca833bbbb776

    下载总次数 388,366,264

    这个版本 12,247,307

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    Apache-2.0

    需要的 Ruby 版本: >= 0

    相关链接: