RubyGems Navigation menu

aws-sdk-core 3.1.0

Provides API clients for AWS. This gem is part of the official AWS SDK for Ruby.

Versions:

  1. 3.125.5 - January 19, 2022 (300 KB)
  2. 3.125.4 - January 18, 2022 (300 KB)
  3. 3.125.3 - January 12, 2022 (300 KB)
  4. 3.125.2 - January 10, 2022 (300 KB)
  5. 3.125.1 - January 04, 2022 (300 KB)
  6. 3.1.0 - August 30, 2017 (217 KB)
Show all versions (1276 total)

Runtime Dependencies (3):

Owners:

Authors:

  • Amazon Web Services

SHA 256 checksum:

10feedf34d1b2f376536e5ce715e8b7de5a16d34a55c6c395fce0816b73f143a

Total downloads 608,973,720

For this version 57,382

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 0

Links: