RubyGems Navigation menu

aws-sdk-configservice 1.45.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.45.0 - May 28, 2020 (95 KB)
  2. 1.44.0 - May 07, 2020 (95 KB)
  3. 1.43.0 - March 09, 2020 (95 KB)
  4. 1.42.1 - March 02, 2020 (93.5 KB)
  5. 1.40.0 - November 21, 2019 (89 KB)
Show all versions (62 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    68923f5eb60d006065d61634c35625e55fd813b6ac295c5d4ba17c350f18c341

    Total downloads 33,449,087

    For this version 223,496

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: