RubyGems Navigation menu

aws-sdk-configservice 1.87.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.87.0 - January 18, 2023 (122 KB)
  2. 1.86.0 - November 29, 2022 (139 KB)
  3. 1.85.0 - October 25, 2022 (133 KB)
  4. 1.84.0 - October 19, 2022 (127 KB)
  5. 1.83.0 - August 24, 2022 (125 KB)
Show all versions (105 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

bf1125a6fbd2ffd17ce91160a07c4e1ca47d26ff56ed30a3454061f1ea17d668

Total downloads 66,091,348

For this version 245,371

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: