RubyGems Navigation menu

aws-sdk-configservice 1.16.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.44.0 - May 07, 2020 (95 KB)
  2. 1.43.0 - March 09, 2020 (95 KB)
  3. 1.42.1 - March 02, 2020 (93.5 KB)
  4. 1.40.0 - November 21, 2019 (89 KB)
  5. 1.39.0 - November 19, 2019 (86.5 KB)
  6. 1.16.0 - September 07, 2018 (51.5 KB)
Show all versions (61 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    068f37992ba92197e60c33aed6b3732dca16b89f4a80558581b05e377ab62046

    Total downloads 33,018,249

    For this version 1,320,778

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: