RubyGems Navigation menu

aws-sdk-configservice 1.15.0

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.64.0 - July 30, 2021 (109 KB)
  2. 1.63.0 - July 28, 2021 (109 KB)
  3. 1.62.0 - May 10, 2021 (109 KB)
  4. 1.61.0 - April 14, 2021 (109 KB)
  5. 1.60.0 - March 30, 2021 (109 KB)
  6. 1.15.0 - September 06, 2018 (51 KB)
Show all versions (82 total)

Runtime Dependencies (2):

  • aws-sdk-core >= 3.26.0, ~> 3
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    17828ee6ddced287d21241b010a837e5ed947c2b51e765310798ca6d304b1f2e

    Total downloads 48,599,197

    For this version 53,075

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: