RubyGems Navigation menu

aws-sdk-configservice 1.0.0.rc14

Official AWS Ruby gem for AWS Config (Config Service). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.48.0 - July 02, 2020 (95 KB)
  2. 1.47.0 - June 23, 2020 (95 KB)
  3. 1.46.1 - June 11, 2020 (95 KB)
  4. 1.45.0 - May 28, 2020 (95 KB)
  5. 1.44.0 - May 07, 2020 (95 KB)
  6. 1.0.0.rc14 - August 16, 2017 (37.5 KB)
Show all versions (66 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3.0.0.rc20
  • aws-sigv4 ~> 1.0
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    ae2687694673f015ef623b17f325f3a9ff096e3cbfff279cc4938caeb56018f4

    Total downloads 34,849,640

    For this version 545

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: