RubyGems Navigation menu

aws-sdk-budgets 1.17.0

Official AWS Ruby gem for AWS Budgets (AWSBudgets). This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.32.0 - June 23, 2020 (23.5 KB)
  2. 1.31.1 - June 11, 2020 (23.5 KB)
  3. 1.30.0 - May 28, 2020 (23.5 KB)
  4. 1.29.0 - May 07, 2020 (23.5 KB)
  5. 1.28.0 - March 09, 2020 (23.5 KB)
  6. 1.17.0 - March 18, 2019 (20 KB)
Show all versions (48 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.48.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    7820598f086a9190aaf65a32e907d32d67c7e2bd088e789cbee55798e163e4c9

    Total downloads 32,935,184

    For this version 162,383

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: