RubyGems Navigation menu

aws-sdk-autoscaling 1.89.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.105.0 - March 01, 2024 (185 KB)
  2. 1.104.0 - January 29, 2024 (185 KB)
  3. 1.103.0 - January 26, 2024 (185 KB)
  4. 1.102.0 - November 28, 2023 (164 KB)
  5. 1.101.0 - November 22, 2023 (164 KB)
  6. 1.89.0 - April 04, 2023 (161 KB)
Show all versions (119 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.165.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

7a32fe0f1270ba275028d7cb79622c84d59abbe546ff2f0e87ce45b699641617

Total downloads 80,466,424

For this version 1,220,863

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: