RubyGems Navigation menu

aws-sdk-autoscaling 1.43.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.43.0 - July 02, 2020 (113 KB)
  2. 1.42.0 - June 29, 2020 (113 KB)
  3. 1.41.0 - June 24, 2020 (112 KB)
  4. 1.40.0 - June 23, 2020 (112 KB)
  5. 1.39.0 - June 16, 2020 (112 KB)
Show all versions (58 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.99.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    f2263af2d72a841142ae5379ba369c8332baf4da102d6f7f2db704462ea24a0f

    Total downloads 35,003,747

    For this version 59,837

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: