RubyGems Navigation menu

aws-sdk-autoscaling 1.111.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.113.0 - July 12, 2024 (186 KB)
  2. 1.112.0 - July 02, 2024 (186 KB)
  3. 1.111.0 - June 25, 2024 (186 KB)
  4. 1.110.0 - June 24, 2024 (186 KB)
  5. 1.109.0 - June 05, 2024 (186 KB)
Show all versions (127 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.199.0
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 84,488,457

For this version 47,232

License:

Apache-2.0

Required Ruby Version: >= 2.5

Links: