RubyGems Navigation menu

aws-sdk-autoscaling 1.71.0

Official AWS Ruby gem for Auto Scaling. This gem is part of the AWS SDK for Ruby.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.105.0 - March 01, 2024 (185 KB)
  2. 1.104.0 - January 29, 2024 (185 KB)
  3. 1.103.0 - January 26, 2024 (185 KB)
  4. 1.102.0 - November 28, 2023 (164 KB)
  5. 1.101.0 - November 22, 2023 (164 KB)
  6. 1.71.0 - October 27, 2021 (147 KB)
Show all versions (119 total)

Runtime Dependencies (2):

aws-sdk-core ~> 3, >= 3.121.2
aws-sigv4 ~> 1.1

Owners:

Pushed by:

Authors:

  • Amazon Web Services

SHA 256 checksum:

825a04f328fca96d0c09717eea0ca7a776be36595a0984dcbef50e0f6faf4846

Total downloads 80,466,913

For this version 185,921

License:

Apache-2.0

Required Ruby Version: >= 2.3

Links: