RubyGems Navigation menu

aws-sdk-apigatewayv2 1.15.0

Official AWS Ruby gem for AmazonApiGatewayV2. This gem is part of the AWS SDK for Ruby.

Versions:

  1. 1.21.0 - May 28, 2020 (69.5 KB)
  2. 1.20.0 - May 07, 2020 (69.5 KB)
  3. 1.19.0 - April 20, 2020 (69.5 KB)
  4. 1.18.0 - March 23, 2020 (69 KB)
  5. 1.17.0 - March 16, 2020 (69 KB)
  6. 1.15.0 - December 05, 2019 (62.5 KB)
Show all versions (22 total)

Runtime Dependencies (2):

  • aws-sdk-core ~> 3, >= 3.71.0
  • aws-sigv4 ~> 1.1
  • Owners:

    Pushed by:

    Authors:

    • Amazon Web Services

    SHA 256 checksum:

    2c99d0bf7b22799c6e92d4fc085a99d53d73fc99dc170fd375970413625738f5

    Total downloads 16,758,629

    For this version 2,175,807

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: