RubyGems Navigation menu

attr_required 1.0.2

attr_required and attr_optional

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.2 - December 27, 2023 (8.5 KB)
  2. 1.0.1 - January 26, 2016 (8.5 KB)
  3. 1.0.0 - January 29, 2014 (8.5 KB)
  4. 0.0.5 - February 16, 2012 (7.5 KB)
  5. 0.0.4 - February 16, 2012 (7.5 KB)
显示所有版本 (共 8 个)

Development 依赖 (3):

rake >= 0
rspec >= 0
simplecov >= 0

业主:

推送:

作者:

  • nov matake

SHA 256 校验和:

f0ebfc56b35e874f4d0ae799066dbc1f81efefe2364ca3803dc9ea6a4de6cb99

下载总量 51,290,552

这个版本 1,190,746

许可:

MIT

需要的 Ruby 版本: >= 0

链接: