RubyGems Navigation menu

attr_required 1.0.0

attr_required and attr_optional

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.2 - December 27, 2023 (8.5 KB)
  2. 1.0.1 - January 26, 2016 (8.5 KB)
  3. 1.0.0 - January 29, 2014 (8.5 KB)
  4. 0.0.5 - February 16, 2012 (7.5 KB)
  5. 0.0.4 - February 16, 2012 (7.5 KB)
Show all versions (8 total)

Development Dependencies (3):

rake >= 0.8
rspec >= 2
simplecov >= 0

Owners:

Authors:

  • nov matake

SHA 256 checksum:

ac0d5cd4f55bca3acc3f7d1a56f5bf92d9a01a42c21bec8cbc37f177a2505c5d

Total downloads 49,811,605

For this version 3,633,402

License:

MIT

Required Ruby Version: None

Required Rubygems Version: >= 1.3.6

Links: