RubyGems Navigation menu

activesupport 4.2.7.1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Versões:

  1. 7.2.0.beta2 - June 04, 2024 (242 KB)
  2. 7.2.0.beta1 - May 29, 2024 (242 KB)
  3. 7.1.3.4 - June 04, 2024 (252 KB)
  4. 7.1.3.3 - May 16, 2024 (252 KB)
  5. 7.1.3.2 - February 21, 2024 (252 KB)
  6. 4.2.7.1 - August 11, 2016 (324 KB)
Mostrar todas as versões (463)

Runtime Dependencies (5):

i18n ~> 0.7
json >= 1.7.7, ~> 1.7
minitest ~> 5.1
thread_safe >= 0.3.4, ~> 0.3
tzinfo ~> 1.1

Donos:

Autores:

  • David Heinemeier Hansson

SHA 256 checksum:

241bbcefbd472a2685e84952ca9c0dbec5665121ea88b312602c777ba608babd

Total de downloads 914.324.612

Desta versão 10.423.056

Licença:

MIT

Versão Requerida do Ruby: >= 1.9.3

New versions require MFA: true

Links: