RubyGems Navigation menu

activesupport 3.2.7.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versions:

  1. 6.1.4 - June 24, 2021 (215 ko)
  2. 6.1.3.2 - May 05, 2021 (214 ko)
  3. 6.1.3.1 - March 26, 2021 (214 ko)
  4. 6.1.3 - February 17, 2021 (214 ko)
  5. 6.1.2.1 - February 10, 2021 (214 ko)
  6. 3.2.7.rc1 - July 23, 2012 (308 ko)
Voir toutes les versions (382)

Dépendances de Runtime (2):

  • i18n ~> 0.6
  • multi_json ~> 1.0
  • Propriétaires:

    Auteurs:

    • David Heinemeier Hansson

    Total de contrôle SHA 256:

    c2e142aad253478bae5ae5abaca56b9059548227d83941999823a835287aae14

    Total de téléchargements 470 779 144

    Pour cette version 3 476

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    aucune

    Version de Ruby requise: >= 1.8.7

    Required Rubygems Version: > 1.3.1

    Liens: