RubyGems Navigation menu

activesupport 3.2.7.rc1

A toolkit of support libraries and Ruby core extensions extracted from the Rails framework. Rich support for multibyte strings, internationalization, time zones, and testing.

Versiones:

  1. 6.1.4 - June 24, 2021 (200 KB)
  2. 6.1.3.2 - May 05, 2021 (200 KB)
  3. 6.1.3.1 - March 26, 2021 (200 KB)
  4. 6.1.3 - February 17, 2021 (200 KB)
  5. 6.1.2.1 - February 10, 2021 (200 KB)
  6. 3.2.7.rc1 - July 23, 2012 (300 KB)
Mostrar todas las versiones (382 total)

dependencias de Runtime (2):

  • i18n ~> 0.6
  • multi_json ~> 1.0
  • Propietarios:

    Autores:

    • David Heinemeier Hansson

    SHA 256 checksum:

    c2e142aad253478bae5ae5abaca56b9059548227d83941999823a835287aae14

    Total de descargas 470.511.982

    Para esta versión 3.475

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencias:

    N/A

    Versión de Ruby requerida: >= 1.8.7

    Versión de Rubygems requerida: > 1.3.1

    Enlace: